Var lib dpkg available updating

14-Mar-2018 17:34

Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope.

Package: dpkg Version: 1.10.4 Severity: important # LC_ALL=C dpkg --merge-avail /var/lib/apt/lists/debian.org_debian_dists_sid_main_binary-i386_Packages Updating available packages info, using /var/lib/apt/lists/debian.org_debian_dists_sid_main_binary-i386_Packages.

This convention is so common that it is a POSIX standard.

options that query the internal database in order to obtain information.

This removal is, however, not complete: all of the configuration files, maintainer scripts, log files (system logs) and other user data handled by the package remain.

86425 files and directories currently installed.) Preparing to unpack man-db_2.7.0.2-5_amd64... The most frequent error, which you are bound to encounter sooner or later, is a file collision.

Processing triggers for mime-support (3.58) ...(Reading database ... # command, or documentation of this command, will give a complete list of these options.

dpkg: error processing linux-image-generic-pae (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-image: linux-image depends on linux-image-generic-pae (= 3.2.0.36.43); however: Package linux-image-generic-pae is not configured yet.

dpkg: error processing linux-image (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic-pae: linux-generic-pae depends on linux-image-generic-pae (= 3.2.0.36.43); however: Package linux-image-generic-pae is not configured yet. This isn't the minimalistic or perfect solution, but when I subsequently installed another package, this caused the triggers to run again, and that fixed the problem.

This removal is, however, not complete: all of the configuration files, maintainer scripts, log files (system logs) and other user data handled by the package remain. 86425 files and directories currently installed.) Preparing to unpack man-db_2.7.0.2-5_amd64... The most frequent error, which you are bound to encounter sooner or later, is a file collision. Processing triggers for mime-support (3.58) ...(Reading database ... # command, or documentation of this command, will give a complete list of these options.dpkg: error processing linux-image-generic-pae (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-image: linux-image depends on linux-image-generic-pae (= 3.2.0.36.43); however: Package linux-image-generic-pae is not configured yet.dpkg: error processing linux-image (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of linux-generic-pae: linux-generic-pae depends on linux-image-generic-pae (= 3.2.0.36.43); however: Package linux-image-generic-pae is not configured yet. This isn't the minimalistic or perfect solution, but when I subsequently installed another package, this caused the triggers to run again, and that fixed the problem.Opening Synaptic doesn't fix the problem, and it mentions dpkg...